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1.0 Introduction

1.1 Intended Audience
This document is specific to the Principal Apportionment Tax Software and is intended to help county auditors and county offices of education (COE) quickly become familiar with how to use the Principal Apportionment Tax Software. Understanding basic Windows functions and procedures, such as clicking, double clicking, right clicking, browsing, etc., will assist you in using this document and software.

1.2 Related Documents

For step-by-step installation instructions, please refer to the Principal Apportionment Data Collection and Tax Software Installation Guide that accompanies this User Guide and is available at http://www.cde.ca.gov/fg/sf/tc/tax1415.asp.

For more information on how to report data using the software, please refer to the Data Reporting Instruction Manual (Tax Software Supplement) located on the Tax Software Web page http://www.cde.ca.gov/fg/sf/tc/tax1415.asp. 
1.3 System Requirements

The installation of the software requires approximately 20–40 MB of hard disk space on a Windows based PC. 
1.4 Document Conventions

This document uses the following conventions to describe functions and procedures in the software: 

	Window Names
	The names of windows, screens, and dialogue boxes use title case, such as:
Save As window
User Information screen

	Commands
	Commands are operations you must follow in order to perform certain functions in the software. Bold face font is used, such as:
Select Print from the File menu
Click the OK button

	Image Names
	Images, or pictures, are described as Figures and use Italic face font, such as: 
Figure 1: Diagram of the data process.

	Important Notes
	Notes include important statements regarding steps you may need to take. They are highlighted in gray, with a black border on the top and bottom, such as:

Note:  Important note here


2.0 County Auditor Procedures
The Principal Apportionment Tax software is used by county auditors to enter county and school district tax data.

Each county auditor has specific procedures that should be followed to accurately report taxes in time for each Principal Apportionment certification.

To report the taxes for the county and all school districts:

1. Install the Tax software.

2. Add a county auditor user and login.

3. Select the correct reporting period.

4. Enter school district and county tax data in each appropriate entry screen by selecting the Tax Type (County or District) from the drop-down box.

5. Export the data to a certified data file.

6. Send the certified data file to your COE.

7. Print and sign the certification page and send it to your COE.

Optional tasks include:

1. Printing reports for the entry screen.

2. Exporting data to an ASCII file for use in other software.

3. Printing blank reports, blank certifications, summaries, or certification exceptions.
The subsequent sections provide detail on how to accomplish the above steps.

2.1 County Auditor Taxes Entry Screen

The following table displays the entry screen available to users from the county auditor user group.

	Entry Screen Name
	Data to be Entered
	Period Available
	Corrected
	Multiple Records

	
	
	P-1
	P-2
	Annual
	P-2
	Annual
	

	Taxes
	School district and county taxes.
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Table 1: County Auditor Taxes Entry Screens    

3.0 Installing the Principal Apportionment Tax Software
This chapter gives an overview of the tasks that must be completed in order to properly install the software. For specific installation instructions, please refer to the Principal Apportionment Data Collection and Tax Software Installation Guide.
3.1 Installation Procedures

Installing the software from the Internet.
1. Download the software for the current fiscal year from the Internet at http://www.cde.ca.gov/fg/sf/tc/tax1415.asp to your desktop. 
2. Find and double-click the software executable file downloaded from the Internet.

3. The InstallShield Wizard window displays.
4. The Preparing to Install window displays.
5. The Welcome window displays.
6. Click Next. The Customer Information window displays. Enter your information.
7. Click Next. The Destination Folder Program window displays.
8. Click Next. The Database Folder Program window displays.
9. Click Next. The Ready to Install the Program window displays.
10. Click Install. The progress meter displays the installation status.
11. When the installation is complete, the Installation Completed window displays, and the dialog box shows whether or not the software installed successfully.
12. Click Finish.

Note:
You may be asked to restart your computer. Click Yes. After the computer restarts, you can start using the Software.

3.2 Setting Compatibility Mode

After installing the Principal Apportionment Tax Software, right click on the shortcut on your desktop to set the compatibility mode to Windows XP (Service Pack 3) as shown in Figure 1. If you are using Windows XP your system should already be set to Windows XP. However, if you are using Windows 7 we strongly recommend you run the Tax Software in this mode to alleviate errors caused by compatibility issues between Windows 7 and the Tax Software.
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Figure 1: Compatibility Mode Window
3.3 Version Checking

Version checking is an important method used to ensure the correct version of the software is being used. When you open the software, the Logon screen displays the version number (Figure 2). Check the version number on the CDE Web site at http://www.cde.ca.gov/fg/sf/tc/tax1415.asp.
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Figure 2: Sample Version Number on The Logon Screen

4.0 Basic Operating Procedures

4.1 Adding a New User

You can add one or more users to the system. Add a user by clicking the New User button in the Logon screen. After you click the New User button, the New User screen displays (Figure 3).
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Figure 3: New User Screen

Some fields are not active until after you select other fields. For example, the County field is not active until you select a user group from the User Group field. You must enter data in the required fields to save the record. These required fields are noted in Table 2.

	Field
	Description
	Notes

	Contact Name
	Your user login name. 
	Required field.

	User Group
	Select either the County Office or County Auditor user group from the drop-down list. 
	Required field.

	County
	Select the county from the drop-down list. 
	Required field.

	School District
	N/A 
	This field is disabled for county office and county auditor user groups.



	School
	N/A
	This field is disabled for county office and county auditor user groups.

	Phone
	Your telephone number. 
	Required field.

	Fax
	Your fax number.
	Optional field.

	E-Mail
	Your e-mail address.
	Optional field.


Table 2: New User Screen Fields

After you enter your information, click OK. If you did not enter data in a required field, a dialog box displays alerting you to the missing data. If you want to close the New User screen without saving the data you entered, click Cancel.

Once you click OK the Logon screen displays again with the new user you entered in the Please Select User dialog box.
4.2 Logging On

To logon and begin using the software after you have added a new user:

1. Select the user from the Please Select User drop-down list in the Logon screen.
2. Click the Logon button. The Main menu screen displays (Figure 4).
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Figure 4: Main Menu
4.3 Getting The Latest LEA Updates

You can update LEA information in the software database with a CDE-supplied text data file by clicking the Get Latest button in the Logon screen. The CDE will supply this file upon request. After you click the Get Latest button, the Importing Data for Get Latest screen displays 
(Figure 5).
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Figure 5: Importing Data For Get Latest Screen

To get the updates:

1. Click Select File.

Note:
You can close the window without importing any data by leaving the field blank and clicking the Close button.

2. Select the text file in the Open window. 

3. Click Open.
The Open window closes and the file name and location displays in the text box in the Importing Data for Get Latest screen. The import process begins. A message box displays when complete. Click OK to view the Status Report. If you try to import a file with an invalid format, the Status window displays an error message. You can save, print, or close the Status window. 

4. Click Close.
4.4 Accessing Online Help

This section provides information on accessing the Online Help.

Clicking Help or pressing the F1 key from the Main menu will link the user to the Tax Software page at http://www.cde.ca.gov/fg/sf/tc/tax1415.asp (Figure 6). The user can click on the Data Reporting Instruction Manual link to access the document. Some areas of the instructions include assistance for screens and general software help. 
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Figure 6: Online Help Window
4.5 Navigating Main Menus

The Main menu (Figure 4) is the starting point for entering data into the software.

The User Group selected when your account was created determines the Main menu screen appearance.

4.5.1 Main Menu Grids

There are two grids on every Main menu:

· LEA grid

· Entry Screens grid

The LEA grid displays information about the LEA(s). The columns are described in Table 3.

	Column
	Description

	SELECTED
	Denotes selection status for printing reports and/or exporting to an ASCII file. The default selection is “No.” Change the selection to “Yes” by clicking the SELECTED cell in the appropriate LEA row.

	COUNTY ID
	The county identification number.

	DISTRICT ID
	The district identification number.

	SCHOOL ID
	Displays 0000000.

	COUNTY NAME
	The county name.

	DISTRICT NAME
	The district name is identified as the COE.

	SCHOOL NAME
	N/A 

	DISTRICT TYPE
	The district type is identified as the COE.


Table 3: LEA Grid Information

The Entry Screens grid displays a list of entry screens that you can access to enter or view data. Each row contains information about entry screen data. The columns are described in Table 4.

	Column
	Description

	SELECTED
	Denotes selection status for printing reports and/or exporting to an ASCII file. The default selection is “No.” Change the selection to “Yes” by clicking the SELECTED cell in the appropriate entry screen row.

	ENTRY SCREEN NAME
	The entry screen name.

	CERTIFICATE NUMBER
	A unique number that is generated after data is entered and saved.

	NUM RECORD
	Number of records in the entry screen.

	NUM ERROR
	Number of errors in the entry screen.

	NUM WARNING
	Number of warnings in the entry screen.

	LAST MODIFIED DATE
	The date and time records in the entry screen were last modified and saved.

	LAST EDIT CHECK DATE
	The date and time the entry screen data was last saved and checked for errors. Not all screens are checked for errors, but the field still contains date and time information upon saving.

	LAST EXPORT DATE
	The date and time the entry screen data was last exported to a certified data file.

	LAST IMPORT DATE
	The date and time that certified data was last imported into the entry screen.


Table 4: Entry Screens Grid Information

4.5.2 Main Menu Commands

4.5.2.1 File Menu

The File menu contains the following commands shown in Table 5.

	Command
	Description

	Import
	The Import sub-menu allows you to import either ASCII (text) files or certified data files.

	Export
	The Export sub-menu allows you to export data to an ASCII (text) file or to a certified data file. 

	Print
	The Print sub-menu allows you to print various types of reports, depending on the software application you use and the user group selected.

	Printer Setup
	Opens a standard Windows Printer Setup window. You can select the printer to which you will print reports and the default number of copies you will print each time.

	Logout
	The Logout command logs the current user out of the application and returns to the Logon screen.

	Exit
	The Exit command closes the program and returns you to Windows.


Table 5: File Menu Commands

4.5.2.2 Period Menu

The Period menu allows you to switch between different reporting periods for the current fiscal year and for corrections. 

There are three reporting periods for the current fiscal year software (P-1, P-2, and Annual) and one reporting period for corrections (Annual). When you open the software for the first time, the default reporting period selected is P-1. Each time you reopen the software after that, it will always open to the last reporting period used.

Note:
A checkmark displays next to the selected period in the Period menu.

When reporting data for the current fiscal year, select a period by selecting P-1, P-2 or Annual from the Period menu. When reporting data for corrections, select Corrected from the Period menu, then select Annual from the sub-menu. 
4.5.2.3 LEA Menu

The User Group selected when the account was created determines the LEA menu choices. The LEA menu displays differently for county LEAs, school district LEAs, charter school LEAs, county auditors, and SELPAs. The Tax Software only displays the county auditor user groups.
Note:
The software automatically displays the LEA menu based on the User Group. 

4.5.2.4 Tools Menu

The options available in the Tools menu depend on the software being used and the user group selected. Table 6 displays a summary of the commands available in the Tax software:

	Command
	Description

	
	

	User Information
	This option is available to the COE and County Auditor.
The User Information screen displays your current user information and allows for modification to the contact name, telephone number, fax number, and e-mail fields. You cannot change your user group, county, school district, or school from this screen. You must create a new account if you want to change this information

	Upload Certified Data
	This option is available to the COE only.
Sends the final certified data file to the CDE.


Table 6: Available Tools Menu Commands
4.5.2.5 Help Menu

The Help menu is a useful tool if you need assistance with a particular entry screen or program function. For more information on utilizing online help, see Section 4.4.

Clicking About displays the version number of the software, similar to the Logon screen. To return to the Data Collection software, click OK. If you would like to view your Windows system information, click System Info. The System Information window displays information about your hardware, software, and Windows environment.
4.5.3 Selecting and Opening an Entry Screen

To select and open an entry screen:

1. Select the LEA by clicking the far left column of your selected LEA row in the top grid of the Main menu screen.

2. Open the entry screen by clicking the far left column of the entry screen row in the bottom grid of the Main menu screen. 
Note: 
If you cannot view the entire entry screen, use the vertical and horizontal scroll bars on the right and bottom sides of the screen, respectively. If your computer has higher video resolution, you may be able to resize your window so more of the entry screen displays.

When you open an entry screen that contains existing data, the data displays in the proper fields.

The data is entered into “cells.” Some cells may be disabled (grayed out). These disabled cells are used to show calculated values or to prevent a user from entering data that does not apply to them. Figure 7 displays a sample entry screen.
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Figure 7: Sample Entry Screen

After adding a record, you can enter data by typing the value into that field.

4.5.3.1 Moving Through Fields

You can move to a different field in two different ways. You can press the TAB key to move the cursor to the next field, or you can move the mouse pointer over the field you want and then click the left mouse button. You can move to the previous field by pressing SHIFT+TAB. The program highlights the value in that field once the cursor displays there. If the next field does not display in the window, the program scrolls up or down the entry screen to display your selected field.

4.5.3.2 Entering Negative Numbers

Use the minus ( - ) sign after a number to enter a loss, or negative value, in an entry field. The value will then display as a negative number on the entry screen and in parentheses on the entry screen and on the corresponding report.

4.5.4 Selecting LEAs and Entry Screens for Printing and Exporting to    an ASCII (Text) File

You can choose either all or selected LEAs and entry screens for printing from the Main menu. You can choose either all or selected LEAs, but only one entry screen at a time for exporting to an ASCII (text) file from the Main menu.

To select all LEAs and entry screens for printing:

1. If only one row displays in the top grid of the Main menu, click the SELECTED column cell for that LEA row to change it to “Yes.” If more than one row displays in the grid, click the Select All button above the top grid. Each row in the top grid displays “Yes” in the SELECTED column.

2. Click the left arrow in the top grid. The Entry Screens grid (the lower grid in the Main menu) is now active.

3. Click the Select All button above the Entry Screens grid. Each row in the Entry Screens grid displays “Yes” in the SELECTED column. You can now print reports for all LEAs and entry screens that have data.

To select specific LEAs and entry screens for printing or exporting to an ASCII (text) file:

1. In the top grid of the Main menu, click the SELECTED column cell in each LEA row you want to print or export to an ASCII (text) file. The top grid displays “Yes” in the SELECTED column of each LEA row you click.

2. Click the cell to the left of any row in the top grid. The Entry Screens grid (the lower grid in the Main menu) is now active.

3. Click the SELECTED column cell of each program you want to print a report for or click the SELECTED column cell of one program to export to an ASCII (text) file. The Entry Screens grid displays “Yes” in the SELECTED column of each entry screen you select. You can now print reports for the selected LEAs and entry screens which have data, or export all selected LEAs and one entry screen that has data to an ASCII (text) file.

Note:
Deselect LEAs and entry screens by clicking the Deselect All button or by clicking the SELECTED column cell(s) of any LEA or entry screen to change the cell(s) to “No.”

4.6 Entering Data

This section explains how to use entry screen commands, and add and delete records in entry screens that contain multiple records.
4.6.1 Entry Screen Commands

4.6.1.1 File Menu

The File menu displays the options shown in Table 7.

	Command
	Description

	Save
	Saves the entered data.

Note: A dialog box is displayed whenever you try to close an entry screen without saving the data. If you click No in the dialog box, the program discards the data and you cannot retrieve it. If you click Yes, the program saves the data and that data displays the next time you open the entry screen.

	Check/Save
	Not applicable to the tax software.

	Print
	The Print sub-menu allows you to print a report based on the data saved in the entry screen. After selecting Print, a print preview is displayed. From the print preview screen, you can print or export the report.

The report will print using the default printer installed in your Windows application. All reports print on standard 8.5" x 11" paper. Each report displays the date and time of printing.

	Printer Setup
	Opens a standard Windows Printer Setup window. You can select the printer to which you will print reports, and the default number of copies you will print each time.

	Close
	Closes the entry screen and returns you to the Main menu.


Table 7: File Menu Commands

4.6.1.2 Note Menu

Selecting Add Note from the Note menu opens a window for creating and saving Notes to entry screens. Figure 8 displays a sample Notes window. Enter any relevant information in the text box provided and click Save. 
If you enter text into the Notes dialog box and then try to close the dialog box without saving, a dialog box displays and asks if you want to save the note. If you click No, the program discards the note and you cannot retrieve it. If you click Yes, the program saves the note and that note will display in the Notes dialog box the next time you open the dialog box. After you save your note and then save the data in the associated entry screen, you can view the saved note every time you access the Notes dialog box. The buttons are displayed in Table 8.
NOTE: Deleting data in the entry screen also deletes your note.
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Figure 8: Sample Notes Window
	Button
	Description

	Save
	This button saves the note with your data. Every time you open the screen your note displays when you open the Notes dialog box. 

	Cancel
	Removes text that you entered after you opened the dialog box. If you saved text in the dialog box, the program does not remove that saved text.

	Delete
	Deletes all text in the Notes dialog box. When you click Delete a dialog box displays asking if you want to remove the text; when you click Yes the program deletes the text and you cannot retrieve it.

	Close
	Closes the Notes dialog box.


Table 8: Note Menu Buttons

4.6.1.3 Tools Menu

The Tools menu displays additional entry screen functions. For example, in the Tax software, a county auditor can use the Copy P-1 to P-2 option of the Taxes entry screen’s Tools menu to copy P-1 tax data to P-2. 
4.6.1.4 Help Menu

The Help menu functions in the same manner as on the Main menu screen. Please refer to Section 4.4 for more information on utilizing online help.

4.6.2 Entering Data into Multiple Record Entry Screens

The tax entry screens allow multiple records to be created (Figure 9). 
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Figure 9: Sample Multiple Record Entry Screen

Select an existing record, add a new record, or delete the currently selected record by clicking on one of the following buttons as shown in Table 9.

	Button
	Description
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 Far Left Arrow
	Moves to the first record.
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 Left Arrow
	Moves to the previous record.
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 Right Arrow
	Moves to the next record.
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 Far Right Arrow
	Moves to the last record.
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 Add New Button
	Adds a new record.
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 Delete Button
	Deletes the currently selected record.


Table 9: Multiple Record Entry Screens Navigation Buttons

4.6.2.1 Adding Records

To add a record to the screen:

1. Click on the Add New button. The Add New Record screen displays, similar to the one shown in Figure 10.
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Figure 10: Sample Add New Record Screen

2. Choose the LEA you want to enter data for, and then click on the Add Record button. You can now enter data for that LEA. Figure 11 shows an entry screen after completing the Add New record entry screen.
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Figure 11: Sample Entry Screen After Adding A New Record

3. Click Save to save the record. 

4. Add additional records by following steps 1–3.

4.6.2.2 Deleting Records

To delete a record:

1. Select the record you want to delete.

2. Click on the Delete button.

3. Click Yes in the Delete dialog box.

4.6.2.3 Selecting and Searching for Records

If you want to open a saved record in the entry screen, you can select an existing record by using the buttons described in Table 9. 

4.7 Resizing Windows

You can resize a window by moving your mouse pointer to an edge or the corner edge of the window. The pointer changes into a two-sided vertical arrow when the pointer is moved over the top or bottom edge, a two-sided horizontal arrow when the pointer is moved over the left or right edge, or a two-sided diagonal arrow when the pointer is moved over a corner edge. Then you can hold down your left mouse button and move the mouse to shrink or enlarge the window size.

5.0 Correcting Data from a Prior Period

If you need to submit corrected data for prior Annual reporting period, you can input corrected data by selecting the Period menu, then selecting Annual from the Corrected sub-menu.

If you have not yet submitted data or need to correct data and the deadline period has recently passed, contact CDE to determine if an original (non-corrected) file may still be accepted.

Note: 
You must use the appropriate fiscal year software to make corrections. For example, you would use the 2013–14 software in fiscal year 2014–15 to make the 2013–14 corrections. Any data that is changed replaces previously saved data.

5.1 Corrected Period Main Menu
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When you log in and select a corrected period from the Period menu, the Main menu displays the CORRECTED columns shown in Figure 12. 
Figure 12: Main Menu Screen for Corrected Periods

The LEA grid columns in a corrected period’s Main menu are described in Table 10.

	Column
	Description

	SELECTED
	Denotes selection status for printing reports and/or exporting to an ASCII file. The default selection is “No”. Change the selection to “Yes” by clicking the SELECTED cell in the appropriate LEA row.

	CORRECTED
	Denotes whether corrections have been made. The default selection is “No”.

	COUNTY ID
	The county identification number.

	DISTRICT ID
	The district identification number.

	SCHOOL ID
	N/A Displays 0000000.

	COUNTY NAME
	The county name.

	DISTRICT NAME
	The district name is identified as the COE.

	SCHOOL NAME
	The school name, if any. N/A for SELPA LEA.

	DISTRICT TYPE
	The district type is identified as the COE. 


Table 10: LEA Grid Columns for Corrected Periods

The Entry Screens grid columns for corrected periods are described in Table 11.

	Column
	Description

	SELECTED
	Denotes selection status for printing reports and/or exporting to an ASCII file. The default selection is “No”. Change the selection to “Yes” by clicking the SELECTED cell in the appropriate entry screen row.

	ENTRY SCREEN NAME
	The entry screen name.

	CORRECTED
	Denotes whether corrections have been made to the data in the entry screen. The default selection is “No”.

	REASON CODE
	The reason code for the correction.

	CERTIFICATE NUMBER
	A unique number that is generated after data is entered and saved.

	NUM RECORD
	Number of records in the entry screen.

	NUM ERROR
	Number of errors in the entry screen.

	NUM WARNING
	Number of warnings in the entry screen.

	LAST MODIFIED DATE
	The date and time the entry screen was last modified and saved.

	LAST EDIT CHECK DATE
	The date and time the entry screen data was last saved and checked for errors. Not all screens are checked for errors, but the field still contains date and time information upon saving.

	LAST EXPORT DATE
	The date and time the entry screen data was last exported to a certified data file.

	LAST IMPORT DATE
	The date and time that certified data was last imported into the entry screen.


Table 11: Entry Screen Grid Columns For Corrected Periods

5.2 Correcting Data

To correct data after the cut-off date:

1. Select Corrected from the Period menu.

2. Select the period (Annual) you want to correct from the Corrected submenu. 
3. Select the LEA in the top grid to activate the Entry Screens grid.

4. Open the entry screen to correct and make any necessary changes to the data.

Note:
Data entered in the standard Annual reporting periods will be displayed in the entry screen fields.

5. Click Save. 

6. Click Close to close the entry screen.

7. Upon closing the entry screen, the Correction Reason dialog box displays as shown in Figure 13.

Note:
The Correction Reason screen will not display unless data (original or corrected) has been saved in the entry screen.
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Figure 13: Correction Reason Screen

8. Select the reason for the correction from the Correction Reason drop-down list.

9. Type correction notes in the Correction Notes text box.

Note:
You must enter notes in this text box. Do not leave the text box blank.

10. Click Close. The Correction Reason screen closes and the Main menu displays.

Note:
In the Entry Screens grid, the CORRECTED column displays “Yes” and the correction reason selected is displayed in the REASON CODE column. In the top grid, the CORRECTED column for the LEA row that was corrected displays “Yes.”

Once the CORRECTED column displays “Yes,” you can re-enter the Correction Reason dialog box by clicking the “Yes” in the CORRECTED column cell in the Entry Screens grid if you need to edit the correction reason or notes. Click Save. If Delete is checked, all notes will be deleted. If a new note is added, you must click Save before Close or the new information will not be saved.
5.3 Saving Data in Annual Reporting Period

Any data that is changed and saved replaces previously saved data. If you change and save Annual corrected period data, the data changes OVERWRITE the previously saved Annual period data. Conversely, if you change and save Annual data in the “standard” (meaning from the Period menu, not from the Period menu’s Corrected sub-menu) reporting period, the saved changes overwrite any existing Annual corrected period data.

For instance, suppose you saved and submitted Annual data in the standard reporting Period menu. After CDE has processed the file, if you discover an error and want to change (correct) the data and resend it, you select Annual from the Period menu’s Corrected sub-menu and enter data for the same LEA. In this case, if you save the corrected data, it will replace the Annual data you originally entered in the standard Annual period.

6.0 Importing and Exporting

Once data is entered, it can be exported to a file and/or imported to another program. This section describes how to import and export data files and send those files to the CDE.
6.1 Importing Data Files

6.1.1 Importing ASCII Files

You can import data into the program from a properly formatted ASCII (text) file. When opened in Notepad, a properly formatted ASCII file displays each entry screen’s table name (as used in the software) and entry field names on one line. Beneath this line, an additional line exists for each record in the entry screen. These additional lines display the entry screen’s table name, and the actual data in each entry field. Data must be in proper sequence and format to be imported. 

To import an ASCII (text) file from the Main menu screen:

1. Click Import from the File menu.

2. Click ASCII File in the submenu. The Importing ASCII Data screen displays (Figure 14).
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Figure 14: Importing ASCII Data Screen

3. Click Select File and select the file you want to import.

4. Click Open.

After the program imports the file, the Status window displays the results of the import process showing the number of records skipped, copied, and overwritten. You can save, print, or close the Status window. You can close the Importing ASCII Data screen without importing any data by leaving the field blank and clicking Close.

Note:
If the program cannot import the file, a dialog box displays and informs you. If data already exists in the record you are importing data into, one or more dialog boxes display that ask if you want to overwrite the data. If you continue to have problems with the ASCII files, please refer to the Known Problems, Fixes, and Work Arounds document at http://www.cde.ca.gov/fg/sf/pa/.
6.1.2 Importing Certified Data Files
You can import a certified data file into the program.

To import a certified data file from the Main menu screen:

1. Click Import from the File menu.

2. Click Certified Data in the submenu. The Importing Certified Data screen displays (Figure 15).
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Figure 15: Importing Certified Data Screen

3. In the Importing Certified Data screen, click Select File.

4. Select the file you want to import.

5. Click Open.

After the program imports the file, the Status window displays the results of the import process showing the number of records skipped, copied, and overwritten. You can save, print, or close the Status window. You can close the Importing Certified Data window without importing any data by leaving the field blank and clicking Close.

Note:
If the program cannot import the file, a dialog box displays and informs you. If data already exists in the record you are importing data into, one or more dialog boxes display that ask if you want to overwrite the data.

6.2 Exporting Data Files

6.2.1 Selecting Data to Export

You can export tax entry screen data to an ASCII (text) file or a certified data file, but first you must select data to export. The process for selecting data depends on whether you want to export an ASCII (text) file or certified data file.

6.2.1.1 Selecting LEAs and Entry Screens for Exporting to an ASCII (Text) File

For more information on selecting data to export to ASCII (text) files, please see section 4.5.4.

6.2.1.2 Selecting LEAs and Entry Screens for Exporting to a Certified Data File

Access the Export Certified window by selecting Export from the File menu, then selecting Certified Data from the sub-menu.

You can select the LEA and entry screens for data export to a certified data file by using the Export Certified window (Figure 16).
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Figure 16: Export Certified Window

Note:
The Export Certified window will display differently depending on your user group type.

The Export Certified window displays two panes. The left pane displays a tree view of all LEAs, and the right pane displays a tree view of all available entry screens. 

Selecting checkboxes in each pane automatically selects each branch of the tree. For example, selecting the District(s) checkbox in the left pane automatically selects each school district in the county (Figure 17).
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Figure 17: Export Certified Window With All Districts Selected

Click the “+” sign to view all items in each LEA or program. Click the “-” sign to hide the items.

To select the county LEA for export, select the checkbox to the left of LEA (at the top of the left pane). To select the county programs for export, select the checkbox to the left of Program(s) (at the top of the right pane). 

6.2.2 Exporting ASCII Files

You can export data to an ASCII (text) file for internal distribution.

To export entry screen data into an ASCII file:

1. Select the LEA(s) and entry screen you want to export (see Section 4.5.4).

2. Click Export from the File menu.

3. Click ASCII File in the submenu. The Save As window displays.

4. Navigate to a folder and enter the file name in the File name field or accept the default folder and file name.

5. Click Save. The Status window displays.

6. Save, print, or close the Status window.

6.2.3 Exporting Certified Data Files

You must export the data you entered in the program to a certified data file to send to the CDE by the filing dates. You can export Selected Certified Data or All Certified Data.

6.2.3.1 Exporting Selected Certified Data

To export Selected Certified Data:

1. Click Export from the File menu.

2. Click Certified Data in the submenu. The Export Certified window displays.

3. Navigate through the Export Certified window and select the checkbox beside each LEA and entry screen you want to export. When making selections, appropriate combinations of LEAs and Programs must be selected. For example, if only the Charter School(s) box is selected in the left pane, and a County Offices of Education Program is selected in the right pane, an error message will display. (For more information on selecting LEAs and programs, see Section 6.2.1.2).

4. Click Export. The Data Modification window displays.

5. Answer the questions in the Data Modification window. You must select “Yes” for question 1 to enable the OK button. You must provide details in the text boxes immediately below questions 2 through 5 if you select “Yes” for any of those questions. (For more information on Data Modification, see Section 6.2.3.2). 

6. Click OK. The Status window displays. 

7. Note: You can save, print, or close the Status window.

8. Close the Status window.

9. Close the Export Certified window by clicking the Cancel button.

Note:
If you get an error in your Export Status window, check the Entry Screens grid to ensure that the date and time in the LAST EDIT CHECK DATE column is the same or later than the date and time in the LAST MODIFIED DATE column. The entry in the LAST MODIFIED DATE column only indicates when you last saved the data, not the last time you checked the data for errors.

10. In the Entry Screens grid, the export date and time is displayed in the LAST EXPORT DATE column in the entry screen row.

6.2.3.2 Data Modification

The Data Modification window (Figure 18) must be used to explain any changes you have made to data that you are submitting. The Data Modification window is user group specific, e.g. the questions and certification language are different depending on user group type.


Figure 18: Sample Data Modification Window

This window must be completed before the export file creation process will begin.

1. Answer the questions in the Data Modification window. You must select “Yes” for question 1 to enable the OK button. You must provide details in the text boxes immediately below questions 2 through 5 if you select “Yes” for any of those questions.

2. Click OK after answering all of the questions. The export process will commence.

3. Upon completion, a status window will display with details on the data exported.

4. You can then print a Certification Exception Report for your records. (For more information on printing a Certification Exception Report, see Section 8.2).

7.0 Submitting Certified Data Files

7.1 Uploading Certified Data

This section applies to COEs.

After COEs export their file to a certified data file, COEs must send the certified file to CDE via File Transfer Protocol (FTP). The Principal Apportionment Data Collection software contains an FTP component. 

Additionally, the County Superintendent must sign the Certification pages submitted from their district(s) and/or charter school(s) and keep them on file.

To upload a certified data file:

1. Select Upload Certified Data from the Tools menu. The Submit Datafile window displays (Figure 19).
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Figure 19: Submit Datafile Window

2. Enter the County Password and click Select File. The Select Datafile to Submit window displays (Figure 20). 
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Figure 20: Select Datafile to Submit Window
Note:
If you cannot see the Export file, the exported files could be in the Virtual Export folder. To see the files in the Virtual Data Export, click “Compatibility files” for the Export folder you want to view. After displaying the Virtual Export folder, you will be able to see the files in the Export folder. You can then copy/paste the export file to another location. You may need to use Ctrl V to paste the export file(s) into an e-mail.

Note:
If the password is not entered, the Please Enter Password message box displays (Figure 21).
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  Figure 21: Please Enter Password Message Box

Note:
If the incorrect password is entered, the Incorrect Password message box displays (Figure 22).
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 Figure 22: Incorrect Password Message Box

3. Select the file to submit and click Open. The Uploading Confirmation message box displays (Figure 23).









              Figure 23: Uploading Confirmation Message Box

4. If the correct file name is displayed in the message box, click Yes. When the upload process is complete, a Status window displays showing the results of the upload process. (Figure 24)
Note:
The data file name must begin with the type of software used to create the file. An example of a valid data file name would be TaxV14_00_3_01_Sep_29_2014_09_44_07.

5. Click Close to close the Status window. 



     Figure 24: Operation Complete Status Window
6. Click Close to close the Submit Datafile window.

8.0 Printing Data

Reports can be printed from any entry screen and the Main menu using the software’s Print utility. Before you print reports, you should set up your printer.

From the File menu, select Printer Setup to open a standard Windows Printer Setup window. You can select the printer to which you will print reports, and the default number of copies you will print each time.

8.1 Printing Reports from an Entry Screen

Each individual entry screen has a report associated with it. The reports display in the Print Preview window.

To print an entry screen report:

1. Open the entry screen.

2. Select Print from the File menu. The Print Preview window opens.

Note:
To view more of the report on-screen you can resize the window, or select a zoom percentage from the Zoom drop-down list.
Click the navigation ([image: image33.png]Wl



) buttons to scroll through the pages of the report.

3. Click the Print button ([image: image34.png]


). The Print dialog box opens.

4. Click OK. The report is sent to the printer.

5. Click the Close button (() to close the Print Preview window.

8.2 Printing Reports from the Main Menu

Before you print from the Main menu, you must select the LEA(s) and the entry screen(s) to be printed. For more information on selecting LEAs and entry screens, see Section 4.5.4. The available reports you can print depend on the software application you are using and the user group selected. 

The File menu lists all software reports you can print from the Main menu for each user group.

Table 12 describes each type of printed report.

	Report Type
	Description

	Reports
	Prints data reports for selected LEA(s) (from the top grid) and entry screen(s) (from the Entry Screens grid).

	Certification
	Prints a certification page for selected LEA(s) and entry screens so you can get the proper signatures.

	Blank Certification
	A blank certification page can be printed and sent to an LEA that is not using the software to enter their data but is having their school district, COE, or other governing agency enter it for them. In these cases, the governing agency must send a blank certification page to the lower-level LEA so they may sign the certification page.

	COE Certification
	Prints a single Certification page for a selected program that lists the certification number for each LEA in the county that submitted data for that program rather than printing a separate certification page for each LEA.

	Summary Report
	Prints a report that includes all data that was entered in an entry screen as well as subtotals and totals for each data entry field.

	Certification Exception

(County Auditor available from 
Sub-Menu depending on user group)
	Displays the questions and answers from the Data Modification dialog box that opened when you exported certified data. (For more information on Data Modification, see Section 6.2.3.2.) 


Table 12: Principal Apportionment Software Printed Report Descriptions

After you print the reports, the Status window displays the success or failure of the printing process. You can save the status report by clicking the Save button, or print the status report by clicking the Print button. Close the Status window by clicking the Close button.
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